php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8861 apache wont run. causes floating point exception error
Submitted: 2001-01-23 10:04 UTC Modified: 2001-01-23 19:34 UTC
From: pcws at wwa dot com Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.4pl1 OS: freebsd 3.5
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pcws at wwa dot com
New email:
PHP Version: OS:

 

 [2001-01-23 10:04 UTC] pcws at wwa dot com
installed apache from source
tried both 1.3.11 and 1.3.14 apache versions
latest php-4 compiled fine
apache compiles fine

running apache causes floating point error
on 3.x systems.. tried on a 3.4 and a 3.5

I tried this on a freebsd 4.2 server and it worked fine.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-23 10:32 UTC] pcws at wwa dot com
I see you fixed after figuring out this bug track
sorry..

Please email when its an official release as I dont use
the CVS to get developer version

thanks

 [2001-01-23 19:34 UTC] sniper@php.net
The fix will be in 4.0.5 so get it when it is released.  You can get the notification
about the release by subscribing to php-announce@lists.php.net mailing list.
(check http://www.php.net/support.php )

You can also grab the latest snapshot of the CVS from http://snaps.php.net/

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Oct 07 12:03:43 2022 UTC