php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8851 [warn] Loaded DSO libexec/libphp4.so uses plain Apache 1.3 API.......
Submitted: 2001-01-23 09:33 UTC Modified: 2001-01-26 13:49 UTC
From: she at tro dot net Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.1pl2 OS: SuSE Linux 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: she at tro dot net
New email:
PHP Version: OS:

 

 [2001-01-23 09:33 UTC] she at tro dot net
After compiling Apache 1.3.12 with PHP4.01pl2 as a dynamic modul, i evyrtime get this message after i restart the apache webserver. I hope some can help?

Loaded DSO libexec/libphp4.so uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)


Many thanks

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-26 13:49 UTC] sniper@php.net
Check this url for answer to your problem:

http://www.phpbuilder.com/mail/php-general/2000062/0811.php

(not a bug in PHP..)

--Jani
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 21:01:23 2020 UTC