php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #8779 @foreach() does not denote error-message
Submitted: 2001-01-18 08:04 UTC Modified: 2001-08-12 15:14 UTC
From: peo at egenweb dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.4pl1 OS: Cobalt Linux RaQ3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: peo at egenweb dot com
New email:
PHP Version: OS:

 

 [2001-01-18 08:04 UTC] peo at egenweb dot com
Hi

Just a feature on the control structure foreach().
It would be nice to be able to denote the warnings for not of right type or whatever by using the @ character as with functions. eg @each().

Regards
Per-Olof Pettersson

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-12 15:14 UTC] sebastian@php.net
Duplicate of Bug #6118.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC