|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8629 PHP4 doesn't work with JServ installed
Submitted: 2001-01-10 06:27 UTC Modified: 2001-05-27 22:22 UTC
From: villu at winther dot net Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.4 OS: RedHat High Availability 1.0
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Bug Type:
From: villu at winther dot net
New email:
PHP Version: OS:


 [2001-01-10 06:27 UTC] villu at winther dot net

I'm having problems getting PHP4 to work with ApacheJServ DSO. Have tried PHP4 as DSO and as static. If I remove JServ then PHP4 works just fine, but as soon as I load the JServ DSO php scripts turn up as source. Have tried different loading order for JServ and PHP4. 

./configure --with-mysql --with-apache=../apache_1.3.14 --enable-track-vars --enable-trans-sid --with-ftp --with-sybase=/usr/local/freetds

./configure ?-prefix=/usr/local/apache --enable-module=usertrack --enable-module=so --enable-module=auth_db --enable-module=log_agent --enable-module=vhost_alias --enable-module=info --enable-module=log_referer --activate-module=src/modules/php4/libphp4.a --enable-module=php4

./configure --with-mysql --with-apxs --enable-track-vars --enable-trans-sid --with-ftp --with-sybase=/usr/local/freetds

PHP-4.0.4, Apache 1.3.14, JServ 1.1.2, RH High Availability

Sorry if I'm not supposed to post this here.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-10 06:29 UTC] villu at winther dot net
PS.: JServ works fine.
 [2001-05-27 22:22 UTC]
If this happens with PHP 4.0.5, reopen.

PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Jun 19 05:01:30 2024 UTC