php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8542 Loading Module libphp4.so
Submitted: 2001-01-03 15:22 UTC Modified: 2001-04-16 05:21 UTC
From: salvatore dot dimaggio at bologna dot marelli dot it Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.3pl1 OS: Linux SuSE 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: salvatore dot dimaggio at bologna dot marelli dot it
New email:
PHP Version: OS:

 

 [2001-01-03 15:22 UTC] salvatore dot dimaggio at bologna dot marelli dot it
When I type
# apachectl restart
it returns the following error:
Syntax error on line 274 of /etc/httpd/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so: undefined symbol: ds_set_boolean
/usr/sbin/apachectl start: httpd could not be started

Trying to load libphp4.so from php4.0.4, I obtain the same, but the symbol undefined is "__dn_expand"

Thanks.

Salvatore di Maggio

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-16 21:00 UTC] sniper@php.net
Please try the latest CVS snapshot from http://snaps.php.net/

--Jani

 [2001-04-16 05:21 UTC] jmoore@php.net
Please try this with 4.0.5 when it is released and repoen report if the problem still persists

- James
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri May 24 01:01:31 2024 UTC