php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8458 xslt_process failure solution
Submitted: 2000-12-28 11:29 UTC Modified: 2001-01-17 09:26 UTC
From: mikeb at map dot com Assigned:
Status: Closed Package: Sablotron XSL
PHP Version: 4.0.4 OS: Linux 2.x
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: mikeb at map dot com
New email:
PHP Version: OS:

 

 [2000-12-28 11:29 UTC] mikeb at map dot com
It appears the error reporting is the cause of Bug id #8385 (and others). I have tracked it down to this by using stand-along XSL parsers and every page I was getting the message on, generated an error with the stand along parsers. Once correcting the problems (in the XML or XSL), PHP properly transformed the page. 

PHP 4.03pl1 produces error messages while v4.04 just gives this generic message.

Mike

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-17 09:26 UTC] sterling@php.net
the error reporting mechanism is fixed in cvs...
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu May 23 20:01:35 2024 UTC