php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8251 Sybase Messages Below Minimum Severity
Submitted: 2000-12-14 05:01 UTC Modified: 2001-12-19 10:16 UTC
From: david dot marley at iform dot com Assigned:
Status: Closed Package: Sybase-ct (ctlib) related
PHP Version: 4.0.3pl1 OS: RH Linux 6.2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: david dot marley at iform dot com
New email:
PHP Version: OS:

 

 [2000-12-14 05:01 UTC] david dot marley at iform dot com
I have just upgraded from 4.0.2 to 4.0.3pl1 and I use Sybase CT. I am receiving Sybase messages that are below the "sybct.min_server_severity" setting. I have seen references to this problem on the Bug Database and an answer that suggested it had been fixed in CVS as early as July 2000. I have also tried adjusting "sybase.min_server_severity" to no avail. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-12-18 13:22 UTC] lobbin@php.net
What sybase library are you using? Can you reproduce this with a newer version of PHP? (4.0.6, 4.1.0)

R.
 [2001-12-19 10:15 UTC] david dot marley at iform dot com
Did you see this post and think it was December this year?
It was December last year!
Anyway, I now use 4.0.6 and everthing is fine.
 [2001-12-19 10:16 UTC] lobbin@php.net
No, just going through old bugs. Closing.


R.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 23 02:05:44 2022 UTC