php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8132 Can't connect to any remote databases with OCILogon
Submitted: 2000-12-06 00:21 UTC Modified: 2001-02-18 06:26 UTC
From: drwishner at hotmail dot com Assigned:
Status: Closed Package: OCI8 related
PHP Version: 4.0.3pl1 OS: Windows NT 4.0
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: drwishner at hotmail dot com
New email:
PHP Version: OS:

 

 [2000-12-06 00:21 UTC] drwishner at hotmail dot com
I can not connect to any remote databases from my IIS/PHP server.  The server also has Oracle 8.0.5 installed.  I can connect to any of the instances on the local server.

However, if I try to connect to a db on another server, I am told that TNS could not resolve the db.  I can connect with SQLPLUS without any problems.

It is unfortunate that PHP does not create some dialog when logging in enabled in sqlnet.ora.

We are currently using the 8.0.5.0.1 client (I installed the patches and tried that as well.)

I basically get the same results when using the Oracle extension in addition to the OCI8 extension.

I am currently using the precompiled binary available on this web site.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-18 06:26 UTC] thies@php.net
not enough information.
please make sure all env-vars are setup correct.






 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Nov 29 15:05:53 2022 UTC