php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #81318 Revise languag in substr docs about negative offsets
Submitted: 2021-07-31 12:07 UTC Modified: 2021-07-31 13:34 UTC
From: theanomaly dot is at gmail dot com Assigned: googleguy (profile)
Status: Not a bug Package: Documentation problem
PHP Version: 8.1.0beta1 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
36 - 28 = ?
Subscribe to this entry?

 
 [2021-07-31 12:07 UTC] theanomaly dot is at gmail dot com
Description:
------------
Language in substr documentation about negative offsets could be revised for greater clarity.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-07-31 12:15 UTC] googleguy@php.net
-Assigned To: +Assigned To: googleguy
 [2021-07-31 13:34 UTC] googleguy@php.net
-Status: Assigned +Status: Not a bug
 [2021-07-31 13:34 UTC] googleguy@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Oct 20 11:03:34 2021 UTC