php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #81247 Tickets with status Feedback not found when searching by default
Submitted: 2021-07-11 14:38 UTC Modified: 2021-07-18 13:54 UTC
From: chealer at gmail dot com Assigned: cmb (profile)
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
5 + 35 = ?
Subscribe to this entry?

 
 [2021-07-11 14:38 UTC] chealer at gmail dot com
Description:
------------
https://bugs.php.net/search.php allows to search issues based on various criteria. For example, I can search for APD issues selecting "apd" in "Return bugs for these packages".

Unfortunately, by default, this won't find tickets with status Suspended. For example, if I search issues in apd, I currently get 1 ticket by default, when it should list over 20 more tickets, which have status Suspended.

This can be worked around using the "Return bugs with status" field. Setting that to All will include tickets in status Suspended, although it will unfortunately also add a large number of irrelevant tickets.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-07-12 13:36 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2021-07-12 13:36 UTC] cmb@php.net
Tickets with status "suspended" and "feedback" are deliberately
not considered to be open.  You can already seach for bugs with
status "feedback" or "suspended" separately.  That should be good
enough (you can even bookmark the results, if desired).

If you like to a additional status which shows "open", "suspended"
and "feedback", consider to provide a PR for
<https://github.com/php/web-bugs>.
 [2021-07-18 13:54 UTC] chealer at gmail dot com
Christoph, I am not looking for an additional status. This can be solved either by adding statuses or by modifying existing ones. All which matters is the end result: that Suspended tickets are found by default.

I am very sorry, this report is invalid, and as such, I'm going to abandon it. I started a proper report from scratch in ticket #81270. Thank you Christoph for making me realize my mistake.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jul 06 08:05:45 2022 UTC