php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #80810 Problem to create account (register) on Wiki
Submitted: 2021-02-27 22:03 UTC Modified: 2021-08-08 15:11 UTC
From: danielmota dot ba at gmail dot com Assigned: cmb (profile)
Status: Closed Package: Website problem
PHP Version: 7.4.15 OS: Xubuntu 20.04
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: danielmota dot ba at gmail dot com
New email:
PHP Version: OS:

 

 [2021-02-27 22:03 UTC] danielmota dot ba at gmail dot com
Description:
------------
Hi guys,

When I try to create a new account on Wiki, receive the message:

That wasn't the answer we were expecting



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-03-01 08:53 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2021-03-01 08:53 UTC] cmb@php.net
You have to enter the address of the internals mailing list there.
 [2021-08-06 22:18 UTC] liam at boxclever dot ca
It is still as confusing as it was 6 months ago. Is the intention to encourage genuine people to register, but prevent spam? It is far too difficult for genuine motivated developers to register! This will discourage participation.
 [2021-08-07 09:48 UTC] cmb@php.net
-Status: Not a bug +Status: Re-Opened -Type: Bug +Type: Feature/Change Request -Assigned To: cmb +Assigned To:
 [2021-08-07 09:48 UTC] cmb@php.net
The only reason to register for a Wiki account is because you want
to write an RFC.  Thus, you should have read the instructions on
how to do that[1].  And there, item (2) has subitems (2.1) and
(2.2); if you read these, it should be clear what to enter into
that field.

I think we should clarify that on the registration page[2].

[1] <https://wiki.php.net/rfc/howto>
[2] <https://wiki.php.net/start?do=register>
 [2021-08-08 15:11 UTC] cmb@php.net
-Status: Re-Opened +Status: Closed -Assigned To: +Assigned To: cmb
 [2021-08-08 15:11 UTC] cmb@php.net
Thanks to @salathe and @kelunik, the info on the registration page
has been updated now, so this ticket can be closed.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 12:03:44 2023 UTC