php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #8070 wish list: oci8.max_persist in php.ini
Submitted: 2000-12-01 14:50 UTC Modified: 2003-01-29 09:08 UTC
From: carpdeus at engin dot umich dot edu Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.0.3pl1 OS: All
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: carpdeus at engin dot umich dot edu
New email:
PHP Version: OS:

 

 [2000-12-01 14:50 UTC] carpdeus at engin dot umich dot edu
It'd be great to have a parameter for the maximum number of persistent database connections with oci8. Apologies if this already exits and just isn't documented.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-29 09:08 UTC] maxim@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

Later, there is #9517 which is the same. Will leave only that one.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Dec 06 10:03:51 2022 UTC