php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #80446 bugs.php.net connection taking a rather long time
Submitted: 2020-11-30 06:35 UTC Modified: 2020-11-30 11:30 UTC
From: paul dot crovella at gmail dot com Assigned: cmb (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
28 - 25 = ?
Subscribe to this entry?

 
 [2020-11-30 06:35 UTC] paul dot crovella at gmail dot com
Description:
------------
Chrome Version 87.0.4280.66 (Official Build) (64-bit)

The initial connection to https://bugs.php.net/ takes longer than it should, generally ~25 seconds give or take, frequently timing out. Chrome's dev tools blames this on establishing the SSL connection, see screenshot[1].


[1] https://i.imgur.com/SChBSYM.png


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-11-30 11:30 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2020-11-30 11:30 UTC] cmb@php.net
This should have been resolved now.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Mar 03 09:01:28 2024 UTC