|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8024 Unable to connect to Novell NDS from PHP 4.0.3pl1 - Both running in the same bo
Submitted: 2000-11-29 01:22 UTC Modified: 2000-12-30 19:38 UTC
From: tvkbhaskar2011 at sify dot com Assigned:
Status: Closed Package: LDAP related
PHP Version: 4.0.3pl1 OS: Linux RH 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
Solve the problem:
37 - 29 = ?
Subscribe to this entry?

 [2000-11-29 01:22 UTC] tvkbhaskar2011 at sify dot com
1. Compiled latest version of php with apache 1.3.12 in Redhat linux 6.2 with Novell EDirectory Ldap server running in it.
2. here the configure line.
./configure --with-mysql --with-ldap --with-oracle=/oracle/orahome/ --with-apache=../apache --enable-track-vars --enable-sigchild
3. No errors observed / reported during make & make install.
4. Apache works fine when i run the php file <?phpinfo();?>
5. When trying to use ldap_connect("localhost",389);. I am not able to connect to ldap.
6. One important to be noted is that I am able to run php in NT with IIS and get connected to same ldap server after enabling the extension php_ldap.dll in php.ini
7. I want to use php to connect to ldap as well as Oracle database. Let me know where i am wrong.



Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-29 08:40 UTC]
1. Which ldap library you're using? Openldap? Which version?
2. And what is the version of Oracle?
3. Have you tried using the latest snapshot from ??

 [2000-12-30 19:38 UTC]
No feedback.

PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Apr 20 02:01:29 2024 UTC