php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #80160 Move frmo php 8 to other versions
Submitted: 2020-09-29 06:02 UTC Modified: 2020-09-29 06:09 UTC
From: avinashjeee at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 8.0.0beta4 OS: ubuntu
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
26 - 19 = ?
Subscribe to this entry?

 
 [2020-09-29 06:02 UTC] avinashjeee at gmail dot com
Description:
------------
Hi, 
Few days back i downloaded php 8 beta 3 version from https://downloads.php.net/~carusogabriel/ 
and installed using scripts mentioned in the build in my local computer OS Ubuntu 18.04.

Now I need to switch to previously installed php version 7.3.

I looked for solution around web but got no help.
Please resolve it.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-09-29 06:09 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2020-09-29 06:09 UTC] requinix@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jun 24 07:01:25 2021 UTC