php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #80069 Php 7.2.33 website performance down
Submitted: 2020-09-07 04:40 UTC Modified: 2020-09-07 04:42 UTC
From: himanshu dot tecstub at gmail dot com Assigned:
Status: Not a bug Package: Performance problem
PHP Version: 7.2.33 OS: Ubuntu 18
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: himanshu dot tecstub at gmail dot com
New email:
PHP Version: OS:

 

 [2020-09-07 04:40 UTC] himanshu dot tecstub at gmail dot com
Description:
------------
I upgrade PHP version from php 7.2.32 to php 7.2.33.
With same configuration, code and server setting.
In previous version when visitor more than 5k than no effect on website.
After upgrade php version visitor more than 1k than website returns 502 error because of Apache workers reach maximum limit.
Also compare both phpinfo file which shown difference only below.

HTTP Headers Information
Accept-Encoding	"gzip, deflate, br" - Previous "gzip"

Zend OPcache
OOM restarts "1" - Previous "0"

Is there any changes regarding that?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-09-07 04:42 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2020-09-07 04:42 UTC] requinix@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Apr 15 10:01:29 2024 UTC