php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8 PHP.NET Show Source Error
Submitted: 1998-01-26 17:47 UTC Modified: 1998-01-27 03:32 UTC
Votes:3
Avg. Score:3.7 ± 0.5
Reproduced:0 of 2 (0.0%)
From: walshj at ns dot net Assigned:
Status: Closed Package: Other
PHP Version: 3.0 Latest CVS OS: WinNT Server 4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: walshj at ns dot net
New email:
PHP Version: OS:

 

 [1998-01-26 17:47 UTC] walshj at ns dot net
FYI, when I go to the given URL and click on "view source", I get

   Internet Explorer cannot open the Internet site
   http://ca.php.net/show_source.php3?page_url=/bugs.php3.
   Could not complete the operation due to error 800c0007.

Yes, it's IE 4.01, but I thought you guys fixed this bug in one of the betas.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-01-27 03:32 UTC] rasmus
This was an Apache 1.3.x bug.  We thought it was fixed 
earlier, but the previous fix apparently left a lot to be 
desired.  Dean Gaudet has come up with a fix for the fix.

If you are running a bleeding-edge Apache server look for a 
commit from Dean shortly.
 [2013-01-08 02:55 UTC] aharvey@php.net
Automatic comment from SVN on behalf of aharvey
Revision: http://svn.php.net/viewvc/?view=revision&revision=329007
Log: Fix infinite recursion in namespaces FAQ example #8, per note 111006.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC