php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #79964 Grammar bug in RU doc page
Submitted: 2020-08-12 15:54 UTC Modified: 2020-08-12 15:59 UTC
From: drkierkegor at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: Translation problem
PHP Version: 7.4.9 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: drkierkegor at gmail dot com
New email:
PHP Version: OS:

 

 [2020-08-12 15:54 UTC] drkierkegor at gmail dot com
Description:
------------
---
From manual page: https://php.net/migration74.new-features
---

Hello.

I found the mistake in the word, as I think, in the following location on the page: https://www.php.net/manual/ru/migration74.new-features.php#migration74.new-features.ffi

I highlighted the word with the mistake via asterisks: "создавать или обращаться к структурам *данным* в библиотеках на языке Си". The right form of the word, as I suppose, is: "данных".





Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-08-12 15:59 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2020-08-12 15:59 UTC] cmb@php.net
Duplicate of bug #79963.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Apr 17 04:01:23 2021 UTC