php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7948 ldap doen't work with oracle 8.1.6
Submitted: 2000-11-23 09:16 UTC Modified: 2000-12-15 20:09 UTC
From: f dot labanvoye at cg70 dot fr Assigned:
Status: Closed Package: LDAP related
PHP Version: 4.0.3pl1 OS: linux Redhat 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: f dot labanvoye at cg70 dot fr
New email:
PHP Version: OS:

 

 [2000-11-23 09:16 UTC] f dot labanvoye at cg70 dot fr
I compile Php 4.0.3pl1 like this:

./configure --with-apache=/apache_1.3.12 --with-oracle=/u01/app/oracle/product/8.1.6 --with-oci8=u01/app/oracle/product/8.1.6  --with-ldap --without-mysql
make
make install

ldap.php:

<? 
$ds=ldap_connect("localhost");
if ($ds) {
echo "1";
}
else
{
echo "0";
}

With this config, the scipt return 0;

When i compile without oracle and oci8, the scipt return 1.

I don't try another extension, such as imap.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-23 09:37 UTC] sniper@php.net
Please try latest snapshot from http://snaps.php.net/
as this should be fixed already.

--Jani
 [2000-12-15 20:09 UTC] sniper@php.net
No feedback and should be fixed.

--Jani
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Oct 04 03:05:53 2022 UTC