php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #79416 Example 4 missing text on https://www.php.net/manual/en/functions.arguments.php
Submitted: 2020-03-26 13:15 UTC Modified: 2020-03-26 13:47 UTC
From: xraphael75 at protonmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 7.3.16 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: xraphael75 at protonmail dot com
New email:
PHP Version: OS:

 

 [2020-03-26 13:15 UTC] xraphael75 at protonmail dot com
Description:
------------
Example #4 appears to be missing text on this page https://www.php.net/manual/en/functions.arguments.php

The final sentence says:

Note that when using default arguments, any defaults should be on the right side of any non-default arguments; otherwise, things will not work as expected. Consider the following code snippet: 

but it immediately goes into the next example. The colon indicates that something is to follow. It looks like it should have the results of Example #4.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-03-26 13:47 UTC] peehaa@php.net
-Status: Open +Status: Not a bug
 [2020-03-26 13:47 UTC] peehaa@php.net
Something is following the sentence. An example of incorrect use.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Nov 25 08:01:23 2020 UTC