php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #79164 Missed Docker images for linux/amd64 arch
Submitted: 2020-01-24 10:20 UTC Modified: 2020-01-27 08:01 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: kliuevao at pik dot ru Assigned: cmb (profile)
Status: Not a bug Package: *General Issues
PHP Version: 7.4.2 OS: linux/amd64
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
44 - 5 = ?
Subscribe to this entry?

 
 [2020-01-24 10:20 UTC] kliuevao at pik dot ru
Description:
------------
At the moment, there are no available images for PHP 7.4.2 on hub.docker.com for arch linux/amd64

Test script:
---------------
FROM php:7.4.2-fpm-alpine

Expected result:
----------------
Success build of container

Actual result:
--------------
ERROR: Service 'php-fpm' failed to build: no matching manifest for linux/amd64 in the manifest list entries

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-01-24 11:37 UTC] cmb@php.net
-Status: Open +Status: Feedback -Assigned To: +Assigned To: cmb
 [2020-01-24 11:37 UTC] cmb@php.net
Are you referring to <https://hub.docker.com/_/php>?  Then please
report that downstream.  Thanks.
 [2020-01-27 07:57 UTC] kliuevao at pik dot ru
-Status: Feedback +Status: Closed
 [2020-01-27 07:57 UTC] kliuevao at pik dot ru
Image now are available at hub.docker.com, thx!
 [2020-01-27 08:01 UTC] cmb@php.net
-Status: Closed +Status: Not a bug
 [2020-01-27 08:01 UTC] cmb@php.net
Great!  Not a php.net issue, though.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Sep 29 08:03:43 2022 UTC