php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78948 Unable to load library
Submitted: 2019-12-12 09:26 UTC Modified: 2019-12-12 12:13 UTC
From: rybachok91 at mail dot ru Assigned:
Status: Duplicate Package: Compile Warning
PHP Version: 7.4.0 OS: Arch Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
29 - 7 = ?
Subscribe to this entry?

 
 [2019-12-12 09:26 UTC] rybachok91 at mail dot ru
Description:
------------
Hello! After update php to version 7.4.0-2 I got an error
PHP Warning:  PHP Startup: Unable to load dynamic library 'mailparse' (tried: /usr/lib/php/modules/mailparse (/usr/lib/php/modules/mailparse: cannot open shared object file: No such file or directory), /usr/lib/php/modules/mailparse.so (/usr/lib/php/modules/mailparse.so: undefined symbol: add_next_index_zval)) in Unknown on line 0

Test script:
---------------
I just run command "php -v" in terminal


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-12-12 12:13 UTC] nikic@php.net
-Status: Open +Status: Duplicate
 [2019-12-12 12:13 UTC] nikic@php.net
Duplicate of bug #78951.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Thu Feb 02 09:05:52 2023 UTC