php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78948 Unable to load library
Submitted: 2019-12-12 09:26 UTC Modified: 2019-12-12 12:13 UTC
From: rybachok91 at mail dot ru Assigned:
Status: Duplicate Package: Compile Warning
PHP Version: 7.4.0 OS: Arch Linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: rybachok91 at mail dot ru
New email:
PHP Version: OS:

 

 [2019-12-12 09:26 UTC] rybachok91 at mail dot ru
Description:
------------
Hello! After update php to version 7.4.0-2 I got an error
PHP Warning:  PHP Startup: Unable to load dynamic library 'mailparse' (tried: /usr/lib/php/modules/mailparse (/usr/lib/php/modules/mailparse: cannot open shared object file: No such file or directory), /usr/lib/php/modules/mailparse.so (/usr/lib/php/modules/mailparse.so: undefined symbol: add_next_index_zval)) in Unknown on line 0

Test script:
---------------
I just run command "php -v" in terminal


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-12-12 12:13 UTC] nikic@php.net
-Status: Open +Status: Duplicate
 [2019-12-12 12:13 UTC] nikic@php.net
Duplicate of bug #78951.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Thu Feb 02 07:05:53 2023 UTC