php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78884 Apache Segmentation Error
Submitted: 2019-11-29 10:00 UTC Modified: 2019-11-29 10:28 UTC
From: aravindan dot ragu at powerupcloud dot com Assigned: cmb (profile)
Status: Not a bug Package: Apache2 related
PHP Version: 7.1.33 OS: Amazon Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: aravindan dot ragu at powerupcloud dot com
New email:
PHP Version: OS:

 

 [2019-11-29 10:00 UTC] aravindan dot ragu at powerupcloud dot com
Description:
------------
Dear Support 

 We are facing Apache segmentation issue and below is the back trace .
We are constantly facing Apache segmentation issue . Need your expertise .


gdb) bt full
#0  0x00007fa2ebd10860 in ?? ()
No symbol table info available.
#1  <signal handler called>
No locals.
#2  0x00007fa2f9ac3b63 in ?? () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#3  0x00007fa2f9abb47f in zend_hash_apply_with_argument () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#4  0x00007fa2f9ac3f20 in zend_unregister_ini_entries () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#5  0x00007fa2f99a9d6b in ?? () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#6  0x00007fa2f9ab0193 in ?? () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#7  0x00007fa2f9aa837c in ?? () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#8  0x00007fa2f9abafe8 in zend_hash_graceful_reverse_destroy () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#9  0x00007fa2f9aa9c65 in ?? () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#10 0x00007fa2f9a49b5b in php_module_shutdown () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#11 0x00007fa2f9a49c19 in php_module_shutdown_wrapper () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#12 0x00007fa2f9b43731 in ?? () from /etc/httpd/modules/libphp-7.1.so
No symbol table info available.
#13 0x00007fa3097c572e in run_cleanups (cref=<optimized out>) at memory/unix/apr_pools.c:2352
        c = <optimized out>
#14 apr_pool_destroy (pool=0x559906630908) at memory/unix/apr_pools.c:814
        active = <optimized out>
        allocator = <optimized out>



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-11-29 10:28 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2019-11-29 10:28 UTC] cmb@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP --
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.

See <https://www.php.net/supported-versions.php>.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Jan 23 06:03:36 2022 UTC