php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78873 ssh2 1.2 tgz link gives an 500 error
Submitted: 2019-11-27 09:17 UTC Modified: 2019-11-27 09:20 UTC
From: heikki dot niiranen at virta dot global Assigned: cmb (profile)
Status: Duplicate Package: ssh2 (PECL)
PHP Version: 7.3.12 OS: Ubuntu 18.04
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: heikki dot niiranen at virta dot global
New email:
PHP Version: OS:

 

 [2019-11-27 09:17 UTC] heikki dot niiranen at virta dot global
Description:
------------
https://pecl.php.net/get/ssh2-1.2.tgz

returns 500 error instead of returning the actual file

Expected result:
----------------
ssh2-1.2.tgz is downloaded

Actual result:
--------------
500 error

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-11-27 09:20 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2019-11-27 09:20 UTC] cmb@php.net
Duplicate of bug #78560.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jan 29 12:01:24 2020 UTC