php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #78831 Missing precedence of ??
Submitted: 2019-11-18 15:18 UTC Modified: 2019-11-27 19:02 UTC
From: bugs dot php dot net at ignaciollorente dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 7.3.11 OS: -
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bugs dot php dot net at ignaciollorente dot com
New email:
PHP Version: OS:

 

 [2019-11-18 15:18 UTC] bugs dot php dot net at ignaciollorente dot com
Description:
------------
---
From manual page: https://php.net/language.operators.precedence
---
Operator ?? is missing at precendece table


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-11-18 15:20 UTC] requinix@php.net
-Status: Open +Status: Feedback
 [2019-11-18 15:20 UTC] requinix@php.net
Are you sure about that?
 [2019-11-27 18:27 UTC] bugs dot php dot net at ignaciollorente dot com
-Status: Feedback +Status: Closed
 [2019-11-27 18:27 UTC] bugs dot php dot net at ignaciollorente dot com
Solved
 [2019-11-27 19:02 UTC] requinix@php.net
-Status: Closed +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Nov 25 09:01:23 2020 UTC