php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7874 Errror on getmxrr and checkdnsrr
Submitted: 2000-11-18 16:18 UTC Modified: 2001-05-14 14:39 UTC
From: Theo dot Schoberl at tssystems dot de Assigned:
Status: Closed Package: Sockets related
PHP Version: 4.0.3pl1 OS: Windows NT Server 4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: Theo dot Schoberl at tssystems dot de
New email:
PHP Version: OS:

 

 [2000-11-18 16:18 UTC] Theo dot Schoberl at tssystems dot de
The getmxrr-function did not return any results.
Other DNS-Utilities (like HEXILLION) are running well.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-18 22:22 UTC] sniper@php.net
Duplicate of #5311
 [2001-05-14 14:39 UTC] jmoore@php.net
No res_search under win32 these should return a This function is not implemented in this build now.

- James
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jan 22 14:01:24 2020 UTC