php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78728 Class 'Loader' not found
Submitted: 2019-10-22 19:40 UTC Modified: 2019-10-23 17:35 UTC
From: v-altruo at microsoft dot com Assigned:
Status: Closed Package: Testing related
PHP Version: 7.4.0RC4 OS: Windows Server 2012 R2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: v-altruo at microsoft dot com
New email:
PHP Version: OS:

 

 [2019-10-22 19:40 UTC] v-altruo at microsoft dot com
Description:
------------
Test seems to only failed on this windows operating system for x86 TS build with opcache enabled. 

Failed Test: ext\opcache\tests\bug78175_2.phpt

Expected result:
----------------
string(6) "Loader"
int(0)
OK

Actual result:
--------------
Fatal error: Uncaught Error: Class 'Loader' not found in C:\..\php-test-pack-7.4.0RC4\ext\opcache\tests\bug78175_2.php:2
Stack trace:
#0 {main}
  thrown in C:\..\php-test-pack-7.4.0RC4\ext\opcache\tests\bug78175_2.php on line 2

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-10-23 17:35 UTC] v-altruo at microsoft dot com
-Status: Open +Status: Closed
 [2019-10-23 17:35 UTC] v-altruo at microsoft dot com
Re-downloaded 7.4.0RC4 build and tested again. Test passes now.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 10 16:01:23 2020 UTC