php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #78678 [ZH] Error in the second parameter document of stream-set-blocking
Submitted: 2019-10-17 08:25 UTC Modified: 2020-09-01 06:19 UTC
Votes:2
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: 970852318 at qq dot com Assigned: avenger (profile)
Status: Closed Package: Translation problem
PHP Version: 7.3.10 OS: dcoker-alpine
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: 970852318 at qq dot com
New email:
PHP Version: OS:

 

 [2019-10-17 08:25 UTC] 970852318 at qq dot com
Description:
------------
---
From manual page: https://php.net/function.stream-set-blocking
---

Error message:
【Uncaught TypeError: stream_set_blocking() expects parameter 2 to be bool】

Error in the second parameter document of stream-set-blocking.

The second parameter should be a Boolean value, but the document above describes int



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-10-17 08:59 UTC] cmb@php.net
-Summary: Error in the second parameter document of stream-set-blocking +Summary: [ZH] Error in the second parameter document of stream-set-blocking -Status: Open +Status: Verified -Package: Documentation problem +Package: Translation problem
 [2020-09-01 06:19 UTC] avenger@php.net
-Status: Verified +Status: Closed -Assigned To: +Assigned To: avenger
 [2020-09-01 06:19 UTC] avenger@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Oct 24 18:01:28 2020 UTC