php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Sec Bug #78636 Someone has changed my personal data source
Submitted: 2019-10-05 09:50 UTC Modified: 2019-10-05 17:28 UTC
From: denisechavezbond at gmail dot com Assigned:
Status: Not a bug Package: Strings related
PHP Version: Next Major Version OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: denisechavezbond at gmail dot com
New email:
PHP Version: OS:

 

 [2019-10-05 09:50 UTC] denisechavezbond at gmail dot com
Description:
------------
---
From manual page: https://php.net/control-structures.declare
www.google.com


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-10-05 17:28 UTC] pollita@php.net
-Status: Open +Status: Not a bug
 [2019-10-05 17:28 UTC] pollita@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Dec 12 19:01:25 2019 UTC