php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #78435 Missing CURLOPT_COOKIELIST in doc
Submitted: 2019-08-21 12:37 UTC Modified: 2020-03-12 15:53 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: mastertheknife at gmail dot com Assigned: cmb (profile)
Status: Closed Package: cURL related
PHP Version: 7.3.8 OS: All
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: mastertheknife at gmail dot com
New email:
PHP Version: OS:

 

 [2019-08-21 12:37 UTC] mastertheknife at gmail dot com
Description:
------------
---
From manual page: https://php.net/function.curl-setopt
---

The manual page for curlopt_setopt() is missing the CURLOPT_COOKIELIST option, and perhaps others as well.

The CURLOPT_COOKIELIST is supported in the source code since 2011:
https://github.com/php/php-src/commit/fff23f12bd057527985c53255238879bc0623fec




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-03-12 15:52 UTC] cmb@php.net
-Status: Open +Status: Verified -Assigned To: +Assigned To: cmb
 [2020-03-12 15:52 UTC] cmb@php.net
Automatic comment from SVN on behalf of cmb
Revision: http://svn.php.net/viewvc/?view=revision&revision=349393
Log: Fix #78435: Missing CURLOPT_COOKIELIST in doc
 [2020-03-12 15:53 UTC] cmb@php.net
-Status: Verified +Status: Closed
 [2020-03-12 15:53 UTC] cmb@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.
 [2020-03-12 15:54 UTC] phpdocbot@php.net
Automatic comment on behalf of cmb
Revision: http://git.php.net/?p=doc/en.git;a=commit;h=5d93330c9b0299695f67ea3492db17fe214d0ef0
Log: Fix #78435: Missing CURLOPT_COOKIELIST in doc
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Sep 30 01:01:27 2020 UTC