php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7839 imagecopymerge() doesn't work in gd 1.8+
Submitted: 2000-11-16 08:19 UTC Modified: 2001-04-28 15:41 UTC
From: tulpe at atomar dot de Assigned:
Status: Closed Package: GD related
PHP Version: 4.0.3pl1 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tulpe at atomar dot de
New email:
PHP Version: OS:

 

 [2000-11-16 08:19 UTC] tulpe at atomar dot de
when PHP is compiled with gd 1.8.3 the function imagecopymerge() returns "ImageCopyMerge was introduced in GD version 1.5 in..."

imagecopy() works perfect

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-01 01:09 UTC] sniper@php.net
Does this happen with PHP 4.0.4pl1 too?
I tried this and it works just fine with latest CVS
and GD 1.8.4.

--Jani

 [2001-04-28 15:41 UTC] derick@php.net
I could not reproduce this with the latest CVS (28/04/2001).
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Nov 16 21:01:32 2019 UTC