php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #78229 Missing ImageMagick-7.0.8-50-vc15-x64.zip file
Submitted: 2019-06-28 12:08 UTC Modified: 2019-06-28 15:09 UTC
From: s dot bouziri at eona dot com Assigned: cmb (profile)
Status: Not a bug Package: imagick (PECL)
PHP Version: 7.3.6 OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: s dot bouziri at eona dot com
New email:
PHP Version: OS:

 

 [2019-06-28 12:08 UTC] s dot bouziri at eona dot com
Description:
------------
Hi,

I'm looking for the ImageMagick-7.0.8-50-vc15-x64.zip file in https://windows.php.net/downloads/pecl/deps/ site.

The last available one is ImageMagick-7.0.7-11-vc15-x64.zip.

Could you please tell when this file will be released and available in this site?

Thanks in advance.

Regards.

Expected result:
----------------
ImageMagick-7.0.8-50-vc15-x64.zip

Actual result:
--------------
No file available

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-06-28 12:48 UTC] cmb@php.net
Is there any particular issue with ImageMagick-7.0.7-11-vc15-x64.zip (besides that it's not the latest version).
 [2019-06-28 12:48 UTC] cmb@php.net
-Status: Open +Status: Feedback -Assigned To: +Assigned To: cmb
 [2019-06-28 12:58 UTC] s dot bouziri at eona dot com
-Status: Feedback +Status: Assigned
 [2019-06-28 12:58 UTC] s dot bouziri at eona dot com
As we observed the "Warning: Version warning: Imagick was compiled against ImageMagick version 1799 but version 1800 is loaded. Imagick will run but may behave surprisingly in Unknown on line 0" php warning with PHP 7.3.6 version and php_imagick.dll 3.4.4 version, we wanted to test the corresponding file with ImageMagick 7.0.8-50 version and to check if this warning is still observed or not.
 [2019-06-28 15:09 UTC] cmb@php.net
-Status: Assigned +Status: Not a bug
 [2019-06-28 15:09 UTC] cmb@php.net
You only need ImageMagick-7.0.7-11-vc15-x64.zip (or any other
version), if you want to build the PHP imagick extension yourself.
If you are using a precompiled Windows package[1], you have to
make sure that all the included DLLs are in the %PATH%; if in
doubt, put them right beside php.exe (except for php_imagick.dll
which has to go into the configured extension folder).  In your
case the DLLs of a separate ImageMagick installation have been
loaded, resulting in the warning.

[1] <https://pecl.php.net/package/imagick/3.4.4/windows>
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Apr 22 12:01:23 2021 UTC