php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78098 Blocking unwanted user from PHP project
Submitted: 2019-06-03 08:48 UTC Modified: 2021-07-07 12:28 UTC
Votes:4
Avg. Score:4.8 ± 0.4
Reproduced:3 of 4 (75.0%)
Same Version:3 (100.0%)
Same OS:3 (100.0%)
From: danack@php.net Assigned: cmb (profile)
Status: Closed Package: *General Issues
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: danack@php.net
New email:
PHP Version: OS:

 

 [2019-06-03 08:48 UTC] danack@php.net
Description:
------------
Please can we finalise the block for Reindl Harald (and the various email addresses known to be used by him from the other parts of the PHP project as he continues to be disruptive and an unwanted presence in this project.

He has already been blocked from the mailing list in 2012 (http://news.php.net/php.internals/59421), and again in 2018 (http://news.php.net/php.internals/101528).


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-06-03 09:13 UTC] derick@php.net
Yes, definitely. Due to his ongoing rude behaviour to other people, the action has been taken to block him from the PHP project including all mailing lists and
bugtrackers.
 [2021-07-07 12:28 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2021-07-07 12:28 UTC] cmb@php.net
You can't block anyone from a bug tracker which accepts arbitrary
email addresses, though.

Anyhow, I guess keeping this ticket open does not make much sense.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 17 02:03:36 2021 UTC