php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #78087 documentation problem
Submitted: 2019-05-31 03:40 UTC Modified: 2019-05-31 08:08 UTC
From: sandeepy172 at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sandeepy172 at gmail dot com
New email:
PHP Version: OS:

 

 [2019-05-31 03:40 UTC] sandeepy172 at gmail dot com
Description:
------------
hash ( string $algo , string $data [, bool $raw_output = FALSE ] ) : string

The comma before bool is placed at a wrong place. this is a documentation problem I guess. please update the document if I am right

Expected result:
----------------
hash ( string $algo , string $data, [bool $raw_output = FALSE ] ) : string



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-05-31 08:08 UTC] salathe@php.net
-Status: Open +Status: Not a bug
 [2019-05-31 08:08 UTC] salathe@php.net
This is our convention for showing optional parameters in the function prototypes in the manual.

See also "How to read a function definition (prototype)" at https://www.php.net/manual/en/about.prototypes.php
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Nov 23 22:01:26 2020 UTC