php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #78082 Heredoc/Nowdoc identifier constraints outdated
Submitted: 2019-05-29 15:28 UTC Modified: 2021-06-28 22:25 UTC
From: girgias@php.net Assigned: cmb (profile)
Status: Duplicate Package: Strings related
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: girgias@php.net
New email:
PHP Version: OS:

 

 [2019-05-29 15:28 UTC] girgias@php.net
Description:
------------
---
From manual page: https://php.net/language.types.string
---


The rules about the starting identifier for Heredoc/Nowdoc strings looks out of dates at it says that indentations aren't allowed.
As I'm not well versed with the specific rules of those types of strings I'm letting someone else look into it.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-06-28 22:25 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-06-28 22:25 UTC] cmb@php.net
Closing as duplicate of bug #78425.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Aug 03 03:01:24 2021 UTC