php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7797 httpd doesn't repond to GET requests.
Submitted: 2000-11-13 21:26 UTC Modified: 2000-11-13 22:21 UTC
From: Mike at another-world dot com Assigned:
Status: Closed Package: HTTP related
PHP Version: 4.0.3pl1 OS: RedHat Linux 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: Mike at another-world dot com
New email:
PHP Version: OS:

 

 [2000-11-13 21:26 UTC] Mike at another-world dot com
The Apache webserver no longer reponds to GET commands at telnet connections.
This has disabled 100% of the webserver, not just PHP pages.
It happens ALL THE TIME. See for yourself:
http://cx26571-c.sthngtn1.ct.home.com/

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-13 22:21 UTC] torben@php.net
You don't need to submit new bug reports every time you
want to change something; enter a password when you submit
the first report and then just use that to come back later
to update your report. Closing the original.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Apr 19 22:01:25 2019 UTC