php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #77887 getColumnMeta missing
Submitted: 2019-04-13 16:26 UTC Modified: 2019-05-02 11:49 UTC
From: ch dot derenne at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: PDO Firebird
PHP Version: 7.3.4 OS: Fedora28
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ch dot derenne at gmail dot com
New email:
PHP Version: OS:

 

 [2019-04-13 16:26 UTC] ch dot derenne at gmail dot com
Description:
------------
PDO gives only getColumnMeta to retreive fields type information of a query.
It's very useful when it works.
It works with mysql
But it's missing on Firebird
But Firebird gives all that PDO needs to do this in system tables
So why is it missing (we can use php-interbase extension but you tell that you will remove this extension next !!




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-05-02 11:49 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2019-05-02 11:49 UTC] cmb@php.net
Duplicate of FR #61849.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Apr 17 22:01:26 2024 UTC