php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7761 checkdnsrr not work
Submitted: 2000-11-11 13:30 UTC Modified: 2001-05-18 04:59 UTC
From: c dot schuller at h-s dot at Assigned:
Status: Closed Package: Network related
PHP Version: 4.0.3pl1 OS: nt 4.0
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: c dot schuller at h-s dot at
New email:
PHP Version: OS:

 

 [2000-11-11 13:30 UTC] c dot schuller at h-s dot at
i have a big problem with nt 4.0 / iis 4. i will check several domains with checkdnsrr("domain.com", "MX") and i will always get back false. but the domain exist. the same script works on a linux system.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-20 12:13 UTC] sniper@php.net
reclassified
 [2001-01-22 22:17 UTC] jimw@php.net
duplicate of 5311.
 [2001-05-18 04:59 UTC] jmoore@php.net
This function is not avalible under Win32. PHP now returns correct notice to the user.

- James
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Jan 22 06:03:34 2022 UTC