php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #77328 [pt_BR] is_a() documentation in brazilian portuguese is not complete
Submitted: 2018-12-20 18:53 UTC Modified: 2021-10-05 21:30 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: ivan dot serpa at hotmail dot com Assigned: ae (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ivan dot serpa at hotmail dot com
New email:
PHP Version: OS:

 

 [2018-12-20 18:53 UTC] ivan dot serpa at hotmail dot com
Description:
------------
---
From manual page: https://php.net/function.is-a
---

In brazilian portuguese the documentation of is_a() doesn't have information about the parameter $allow_string

It also doesn't have the changelog of the function.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-10-05 21:30 UTC] ae@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: ae
 [2021-10-05 21:30 UTC] ae@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Jan 25 06:03:33 2022 UTC