php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #77196 Add web/master repository on GitHub
Submitted: 2018-11-25 07:24 UTC Modified: 2019-02-05 21:09 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: petk@php.net Assigned: johannes (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: petk@php.net
New email:
PHP Version: OS:

 

 [2018-11-25 07:24 UTC] petk@php.net
Description:
------------
The web/master repository https://git.php.net/?p=web/master.git is not available on GitHub as a mirror which makes it a bit difficult to collaborate via pull requests. It has been noted few times before and since it hopefully it is not too delicate code for sharing it on GitHub, I'm opening a request also here if maybe someone will be so kind one day and enable GitHub mirror. Thank you.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-11-25 12:17 UTC] kalle@php.net
-Assigned To: +Assigned To: tyrael
 [2018-11-25 12:17 UTC] kalle@php.net
Ferenc, any chance you can do that? I don't know who else would be able to configure a mirror
 [2019-02-05 21:09 UTC] johannes@php.net
-Status: Assigned +Status: Closed -Assigned To: tyrael +Assigned To: johannes
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Feb 24 06:01:26 2020 UTC