php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #77161 PHP.net Website Problem
Submitted: 2018-11-15 09:29 UTC Modified: 2019-05-20 14:24 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: mig dot joomla at gmail dot com Assigned: petk (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mig dot joomla at gmail dot com
New email:
PHP Version: OS:

 

 [2018-11-15 09:29 UTC] mig dot joomla at gmail dot com
Description:
------------
The URLs such as 
http://www.php.net/manual/en/function.date.php that have "www" in them does not work.  It requires signing into the php.net site as the browser says "http://www.php.net is requesting your username and password. The site says: “Restricted Content”".

The URLs such as http://php.net/manual/en/function.date.php that do not have "www" in them works fine.

Expected result:
----------------
The appropriate manual page must appear.

Actual result:
--------------
A dialog with username and password appears.  When you cancel the dialog, the following error appears.

Authorization Required
This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.

Apache/2.2.15 (CentOS) Server at www.php.net Port 80


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-11-15 10:29 UTC] petk@php.net
-Package: *General Issues +Package: Website problem
 [2018-11-15 10:36 UTC] cmb@php.net
-Package: Website problem +Package: Systems problem
 [2018-11-15 10:36 UTC] cmb@php.net
<http://www.php.net/manual/en/function.date.php> works for me.
There might be an issue with GeoDNS or some mirrors.
 [2019-05-20 14:24 UTC] petk@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: petk
 [2019-05-20 14:24 UTC] petk@php.net
Hello, thank you for reporting issues. This looks resolved then. The sites have now also migrated to a single canonical URL where no mirrors are used anymore.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Feb 29 02:01:28 2024 UTC