php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #76533 Documentation outdated
Submitted: 2018-06-26 14:06 UTC Modified: 2018-06-26 14:12 UTC
From: php at bfx dot re Assigned: cmb (profile)
Status: Duplicate Package: pecl_http (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php at bfx dot re
New email:
PHP Version: OS:

 

 [2018-06-26 14:06 UTC] php at bfx dot re
Description:
------------
---
From manual page: http://www.php.net/function.http-parse-headers
---

The documentation for pecl_http is outdated. The current version uses an object oriented API, i.e.:

parse_http_headers becomes \http\Header::parse


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-06-26 14:12 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2018-06-26 14:12 UTC] cmb@php.net
Duplicate of bug #74821.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 11 05:01:26 2020 UTC