php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #76266 Mailing list subscription confirmation emails not going out?
Submitted: 2018-04-25 10:23 UTC Modified: 2018-04-25 21:50 UTC
From: pauli dot heikkinen at procomp dot fi Assigned: cmb (profile)
Status: Duplicate Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pauli dot heikkinen at procomp dot fi
New email:
PHP Version: OS:

 

 [2018-04-25 10:23 UTC] pauli dot heikkinen at procomp dot fi
Description:
------------
I've been attempting to subscribe to the PHP announcements mailing list for several months now, but each time the emails with subscription confirmation instructions never arrive. Our organization's IT dept hasn't detected them as blocked so it seems likely they're never even leaving the php.net servers. Care to check?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-04-25 21:50 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2018-04-25 21:50 UTC] cmb@php.net
Duplicate of bug #76227.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Dec 07 19:01:24 2019 UTC