php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #76159 Ability to set password at wiki.php.net
Submitted: 2018-03-29 06:31 UTC Modified: 2022-01-23 19:24 UTC
Votes:3
Avg. Score:4.3 ± 0.9
Reproduced:2 of 2 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (50.0%)
From: paul dot crovella at gmail dot com Assigned: kelunik (profile)
Status: Verified Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: paul dot crovella at gmail dot com
New email:
PHP Version: OS:

 

 [2018-03-29 06:31 UTC] paul dot crovella at gmail dot com
Description:
------------
At the moment folk without php.net accounts do not have the ability to set their own password at https://wiki.php.net/ (at least not that I can find.) During registration or resetting a password is generated and emailed. I'd expect to be able to set one (which is *not* then sent via email) at https://wiki.php.net/?do=profile however that gives the message "Command disabled: profile".


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2022-01-20 16:58 UTC] cmb@php.net
-Status: Open +Status: Wont fix -Assigned To: +Assigned To: cmb
 [2022-01-20 16:58 UTC] cmb@php.net
Users with a php.net account can completely ignore the Wiki password,
because that does not apply to them.  They can change their password
(and other information) via <http://people.php.net/>, or can use
<https://main.php.net/forgot.php> in case they forgot their password.
 [2022-01-20 17:06 UTC] paul dot crovella at gmail dot com
How is that relevant to this request which is about users *without* php.net accounts?
 [2022-01-20 17:08 UTC] cmb@php.net
-Status: Wont fix +Status: Verified -Assigned To: cmb +Assigned To:
 [2022-01-20 17:08 UTC] cmb@php.net
Oh, sorry, I misread.  So this is a valid request.
 [2022-01-20 17:17 UTC] cmb@php.net
-Assigned To: +Assigned To: kelunik
 [2022-01-20 17:17 UTC] cmb@php.net
Niklas, any change to allow to access the profile page?
 [2022-01-23 19:24 UTC] kelunik@php.net
bjori has disabled that action 8 years ago, no idea why.

https://github.com/php/web-wiki/commit/e4816274d082af6d6ed70f72988ed116926d5775

I'll try to ask him.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Sep 24 19:05:54 2022 UTC