php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #76096 Typo in libxml error
Submitted: 2018-03-14 14:52 UTC Modified: 2018-03-14 15:02 UTC
From: rolo__king at hotmail dot com Assigned:
Status: Not a bug Package: XML Reader
PHP Version: 5.6.34 OS: Centos 7.4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rolo__king at hotmail dot com
New email:
PHP Version: OS:

 

 [2018-03-14 14:52 UTC] rolo__king at hotmail dot com
Description:
------------
When validating XML with a schema using XMLReader class and libxml_use_internal_errors(true).

One $error->message returned from 'libxml_get_errors()' reads 'Element 'element_name': Warning: No precomputed value available, the value was either invalid or something strange happend.'.

There is a typo, 'happend' should read 'happened'.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-03-14 15:02 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2018-03-14 15:02 UTC] requinix@php.net
That error message is from libxml2, not PHP.

Check http://xmlsoft.org/bugs.html for how to report bugs to them.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Dec 01 06:01:23 2020 UTC