php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #75567 Possible wrong example output
Submitted: 2017-11-24 14:37 UTC Modified: 2017-11-24 15:12 UTC
From: sorin dot mircioiu at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sorin dot mircioiu at gmail dot com
New email:
PHP Version: OS:

 

 [2017-11-24 14:37 UTC] sorin dot mircioiu at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/splfileobject.current
---

It seems the text from the example code has been copied to the example output.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-11-24 15:12 UTC] salathe@php.net
-Status: Open +Status: Not a bug
 [2017-11-24 15:12 UTC] salathe@php.net
The example reads the file containing the example code (by using __FILE__), and outputs the line number and contents.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Nov 26 04:01:23 2020 UTC