php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #75547 Show anchor when hovering over the headers
Submitted: 2017-11-21 06:50 UTC Modified: 2021-08-04 12:02 UTC
From: lex@php.net Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lex@php.net
New email:
PHP Version: OS:

 

 [2017-11-21 06:50 UTC] lex@php.net
Description:
------------
Currently in PHP documentation the anchor (ΒΆ) is visible only if you hover the mouse cursor at the end of the header https://imgur.com/H8KHz2F, which is not very convenient and it is not obvious that it is possible to copy the link to this header.

Therefore, it is better to make the anchor displayed when hovering. Examples where this is already done:
https://laravel.com/docs/5.5
https://symfony.com/doc


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-08-04 12:02 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-08-04 12:02 UTC] cmb@php.net
Duplicate of bug #70061.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 17 14:03:37 2021 UTC