php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #75476 when i run php with nginx+fpm i always get 502
Submitted: 2017-11-03 02:16 UTC Modified: 2018-05-05 21:54 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: 15811259702 at 163 dot com Assigned:
Status: No Feedback Package: FPM related
PHP Version: 5.6Git-2017-11-03 (Git) OS: centos
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please — but make sure to vote on the bug!
Your email address:
MUST BE VALID
Solve the problem:
43 + 31 = ?
Subscribe to this entry?

 
 [2017-11-03 02:16 UTC] 15811259702 at 163 dot com
Description:
------------
WARNING: [pool www] child 1318 exited on signal 11 (SIGSEGV) after 69.906742 seconds from start


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-01-21 22:34 UTC] bukka@php.net
-Status: Open +Status: Feedback
 [2018-01-21 22:34 UTC] bukka@php.net
This really needs more info like backtrace and possibly minimal piece code for reproducing. Also 5.6 is just for security fixes only so ideally it should be reproducible in PHP 7.1+.
 [2018-05-05 21:54 UTC] requinix@php.net
-Status: Feedback +Status: No Feedback
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Sep 22 21:03:38 2021 UTC