php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #75406 PHP 7.4 reference
Submitted: 2017-10-19 10:55 UTC Modified: 2017-10-19 10:58 UTC
From: sander at hoentjen dot eu Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 7.2.0RC4 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sander at hoentjen dot eu
New email:
PHP Version: OS:

 

 [2017-10-19 10:55 UTC] sander at hoentjen dot eu
Description:
------------
---
From manual page: http://www.php.net/migration72.deprecated
---
The page says:
... PHP 7.4 will see these defaults changed to ...
I guess it means to say PHP 7.2


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-10-19 10:59 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Nov 26 04:01:23 2020 UTC